AccueilAccueil  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  ConnexionConnexion  

Partagez | 
 

 Problème accoups décelerration XSARA 167

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
can007
Nouveau membre
Nouveau membre


Masculin Nombre de messages : 6
Age : 43
Ville : Orsay
Date d'inscription : 05/11/2015

MessageSujet: Re: Problème accoups décelerration XSARA 167   Jeu 05 Nov 2015, 22:18

Bizarre que tes 2 sondes lambda donnent la meme valeur. T'as décatalysé ta voiture?
L'amont est pour la régulation de richesse (elle donne un signal qui oscille), la seconde contrôle seulement le cata (signal stable). Avec deux signaux égaux j'imaginerai que ca allumerait le voyant diag (tu pollues).

quand tu as le problème on voit la richesse qui change, j'ai oublié dans quel sens, je ne peux pas dire si tu enrichies ou appauvries. Comme tu ne mets pas plus d'air, j'aurai tendance à croire que tu vois un enrichissement (j'imagine juste...).

La variation d'avance est étrange. C'est normalement une valeur qui est en 'map'. C'est une fonction du régime et d'une valeur représentant la 'volonté conducteur'. Je pense que ce moteur est géré en 'pression/régime' et pas en 'angle pap/régime'. C'est idem pour l'injection. on dirait que ton calculo voit une demande d'accel (mais pourquoi???).

Si tu avais une prise d'air qui provoquait ton pb de ralenti, la pression augmenterait (et donc ton calculo verrait une demande d'accel de ta part), elle ne devrait pas diminuer. Je dirais que ta pression diminue car le régime augmente sans que tu ouvres le papillon --> c'est le moteur qui te crée une depression car il tourne plus vite.

Il est bizarre ton problème...
Je trouve deux choses étranges:
1/ l'augmentation d'avance de 10°
2/ la fluctuation de ton angle papillon

Avec ces infos (étranges et peu cohérentes), je pencherai pour un problème électrique.
Essai de brancher un capteur pap au faisceau pour être sur que c'est pas ton pap qui oscille réellement (déconnecte le faisceau du capteur pap et connecte y un de ceux que tu as en rab). Si tu as un signal qui change toujours comme sur tes photos... contrôle alim et masses. Comme elles doivent être commune à d'autres capteurs, ca pourrait faire délirer tout ton moteur.

Nb: lors de tes tests, assure toi de bien couper la clim et autres consommateurs.
NB2: 66° c'est moteur froid j'espère... donc tes GMV ne tourne pas.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Porci060
Nouveau membre
Nouveau membre


Masculin Nombre de messages : 15
Age : 31
Ville : Puy de Dôme
Date d'inscription : 26/10/2014

MessageSujet: Re: Problème accoups décelerration XSARA 167   Ven 06 Nov 2015, 08:11

Citation :
Bizarre que tes 2 sondes lambda donnent la meme valeur. T'as décatalysé ta voiture?

Pas du tout, la voiture est strictement d'origine... sauf l'autoradio.

Citation :
Essai de brancher un capteur pap au faisceau pour être sur que c'est pas ton pap qui oscille réellement (déconnecte le faisceau du capteur pap et connecte y un de ceux que tu as en rab). Si tu as un signal qui change toujours comme sur tes photos... contrôle alim et masses. Comme elles doivent être commune à d'autres capteurs, ca pourrait faire délirer tout ton moteur.

J'avais prévu cette méthode de test, je fais ça ce WE.

Citation :
Nb: lors de tes tests, assure toi de bien couper la clim et autres consommateurs.

Je coupe la clim et les phares.

Citation :
NB2: 66° c'est moteur froid j'espère... donc tes GMV ne tourne pas.

Oui le moteur n'était pas encore à T° optimale, c'est peut être pour ça que la sonde lambda 2 ne donne pas ce qu'elle devrait.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Porci060
Nouveau membre
Nouveau membre


Masculin Nombre de messages : 15
Age : 31
Ville : Puy de Dôme
Date d'inscription : 26/10/2014

MessageSujet: Re: Problème accoups décelerration XSARA 167   Sam 07 Nov 2015, 16:35

Problème d’oscillation du capteur papillon résolu en appliquant une procédure d'apprentissage des auto-adaptatifs que j'ai trouvé sur internet, afin d'apprendre la position pied levé et pied à fond.

J'ai toujours, des accoups à la décélération, et quelques problèmes de ralenti qui augmente tout seul (moins qu'avant la procédure... pour le moment)

Je vous joint 2 graphiques montrant les valeurs de ma sonde lambda aval (post-catalyseur), la voiture est bien chaude (près de 30min de roulage), et effectivement il y à un problème, à votre avis, catalyseur ou sonde défectueux ?





On voit bien que quand elle est stable, elle est au dessus des 0.5V, et des fois, elle pète plomb... Par contre aucune correspondance entre la sonde lambda 2 qui fait n'importe quoi, et mon ralenti qui augmente, le ralenti était nickel pendant ces prises de graphiques.

Si le catalyseur était HS, j'imagine que la valeur de la sonde 2 collerait à une valeur de sonde amont, c'est à dire une oscillation propre entre 0.1 et 0.9V, là c'est plutôt... le bordel.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Porci060
Nouveau membre
Nouveau membre


Masculin Nombre de messages : 15
Age : 31
Ville : Puy de Dôme
Date d'inscription : 26/10/2014

MessageSujet: Re: Problème accoups décelerration XSARA 167   Ven 13 Nov 2015, 09:01

Question con, à la décélération, les accoups que j'ai ressemble fort à des micro-reprise d'accélération (ces accoups se produise au delà de 1800trs/min environ)...

Or en phase de décélération, au dessus d'un certain régime, l'injection est censée être coupée totalement, afin d'obtenir le frein moteur ?

Donc il est possible qui y ai des micro-injection d'essence pas prévue.

Un injecteur pourrait être fuyant, ou un capteur commanderait une micro-injection... Difficile à tester car, en phase de décélération, on ne peut pas vraiment démonter la rampe d'injecteur Rolling Eyes
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Duritavia
Membre Chevroné
Membre Chevroné
avatar

Masculin Nombre de messages : 1320
Age : 39
Ville : Plaisance du Touch 31
Date d'inscription : 16/09/2012

MessageSujet: Re: Problème accoups décelerration XSARA 167   Jeu 26 Nov 2015, 13:36

La mienne aussi me fais ça de façon périodique, quelques jours par ci par là.
Comme Patrick et toi, j'ai passé beaucoup de temps, d'argent, de grattage de tête... pour ne pas résoudre définitivement ces désagréments.

Globalement, mon ralenti à stable, à part quelques écartades de temps en temps, et les à-coups forts désagréables au lâcher de gaz vont et viennent à leur guise.
Je ne suis pas du genre à renoncer mais là, j'en ai pris mon partis et je fais avec maintenant, si tu vas sur mon post, il y en a des pages... comme beaucoup d'autres.

Je me contente de nettoyer le potentiomètre du papillon régulièrement pour limiter l'instabilité du ralenti.
J'ai malgré tout la très forte impression que c'est lié aux changements de température ou humidité.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
patrickvg
Posteur fou
Posteur fou
avatar

Masculin Nombre de messages : 2740
Age : 69
Ville : bouc bel air (13320)
Date d'inscription : 25/01/2012

MessageSujet: Re: Problème accoups décelerration XSARA 167   Jeu 26 Nov 2015, 21:24

Depuis que je m'en fous,mon ralenti est STABLE à 800 RPM

Mais ça va certainement changer avec les arbres à cames.....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Duritavia
Membre Chevroné
Membre Chevroné
avatar

Masculin Nombre de messages : 1320
Age : 39
Ville : Plaisance du Touch 31
Date d'inscription : 16/09/2012

MessageSujet: Re: Problème accoups décelerration XSARA 167   Ven 27 Nov 2015, 07:33

oui mais tu saura d'où ça vient par contre lol
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème accoups décelerration XSARA 167   

Revenir en haut Aller en bas
 
Problème accoups décelerration XSARA 167
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» Problème accoups décelerration XSARA 167
» Problème fermeture centralisé sur XSARA 2
» problème boite de vitesse xsara 1.6l 16s
» problème démarrage calage xsara picasso HDI 90 2002 ( 270000kms )
» [1.8i-FREINS] Avis sur freinage xsara ph1 1.8i

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Xsara :: Les Tutoriels et Astuces (sono, mécanique, carrosserie, etc.) :: Mécanique générale-
Sauter vers: